Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Every time I restart Splinter Cell: Conviction the mouse is uninverted, forcing me to open the settings menu and enable y axis inversion. This is incredibly annoying. Can I get the game to remember that I've inverted the mouse?

share|improve this question
    
In other games where I've seen this kind of issue, it's a permissions problem writing the config file. I believe the settings files are in `C:\ProgramData\Ubisoft\Conviction` or similar for this game. This is a "shared between users" directory. I'd either try looking at the permissions of the .ini files, or running the program as administrator (at least to change the settings - shouldn't be required otherwise) –  agent86 Jan 10 '13 at 21:27
    
@agent86 unfortunately running as Administrator didn't work. Other settings save properly, too. –  kotekzot Jan 11 '13 at 14:01
    
Have you tried saving after changing the setting? –  Brok3n May 7 at 2:22
1  
@Brok3n I'm not aware of any explicit "save" functionality in the game. I did play the game after inverting Y axis many times, though. –  kotekzot May 7 at 9:05

1 Answer 1

You might just try a small piece of 3rd party software that inverts the mouse all the time, like this guy did. A bootstrap, but possibly less frustrating than fixing it every time.

You are not the only person with this problem. Others have tried manual modification of the .ini agent86 suggests without luck, but as he suggests you may have better success by modifying settings in game when running in admin mode.

share|improve this answer
    
Launching a program every time I launch the game sounds about the same as changing that setting every time I launch the game. –  kotekzot Jan 11 '13 at 14:00
    
@kotekzot You could run both from a .bat pretty easily. Like I said - it's a bootstrap, not pretty. This games been out for quite a while, so I think the hope of a developer fix is pretty slim. It seems to be a genuine bug, based on others on the web having the same issue. Maybe you'd have better luck playing it on a console like I did :). –  EBongo Jan 11 '13 at 19:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.