Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ok, so I've run into a Cidhna mine bug, whereupon entering the area after completion of the quest No One Escapes Cidhna Mine, all the ore veins become effectively unuseable. Instead of the normal mining interation, when clicked on they instead pop up the rest dialog!

As background information, I have about 15 plugins installed, including SKSE. I have none of the DLC's installed. I've already tried disabling all plugins and restarting the game, but the problem persisted.

I tried the pickaxe attack 'exploit', but no dice, all mines in the zone remain unuseable. I was not able to find a way around the problem via my usual Googling, and was wondering if anyone here had a way around it? I play on a PC, and console solutions are fine by me.


share|improve this question
Disable mods until it allows you to mine? Almost guaranteed, that's what the problem is. – Frank Jan 11 '13 at 20:16

If you made it through those quests without completely trashing your game, you should consider yourself lucky. Don't tempt fate by going back into those buggy places. Instead, have 20 silver ore:

player.additem 0005acdf 20
share|improve this answer
Thanks for the feedback. I am more interested in actually hacking around the bug rather than just getting some silver ore. But based off my googling this might just be impossible! – Perception Jan 12 '13 at 1:34

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.