Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Im having a bit of a problem. I did the still in the dark mission, talked to the elder who said that lockdown will be over. I received 1000 xp. Then I went to Hardin telling that he could knock out the elder of place. He said he has been waiting for this. I also received 1000 xp from Hardin. Talking to the elder, he also announced that the lockdown will be lifted and it has been lifted, cause i receieve the ammo from the locker next to the entrance. The problem is that i cant talk to the elder because he keeps responding that he needs to defend himself from hardin's charges. Hardin also doesnt respond sayin he is too busy and i should come back in a few days. I have waited a lot but nothing seems to change and i am stuck. Can any1 help?

Note: I have done the crazy,crazy,crazy mission after the unsuccesful try to speak to the elder i think in the good way. I fought my way to the broadcast station, repaired the robot and tabitha gave me the key. I unlocked the second floor room with the key found under the stairs.

share|improve this question

1 Answer 1

This is a known bug, with details and work around covered here.

share|improve this answer
    
Fallout: New Vegas is extremely buggy, my first bug that I encountered was the auto save glitch, after being 2 hours into the game. –  Jakub Nov 2 '10 at 13:13
    
It should be noted, aforementioned auto-save glitch has been patched. –  LessPop_MoreFizz Nov 2 '10 at 13:33
    
Thanks. It may be a solution. Now the other problem: My hotkey for the console is the 0 button on the keyboard. Is there any way to bypass this or to set another hotkey for the console? Because i cant write zero in my console because it exits if i press 0. It doesnt accept num keys too. –  GENERAL Nov 3 '10 at 7:18
    
Edit: It only refuses numeric numbers. Other num characters are okay. –  GENERAL Nov 3 '10 at 7:34
    
THat is odd. by default it should be mapped to the ` key (located under the Esc key). if you need to change that the setting is likely stored in one of the ini files found in Drive:\My Documents\My Games\Fallout New vegas (or somehwere along that path). you may need to first remove the ReadOnly flag on those files in order to edit them. –  Xantec Nov 3 '10 at 11:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.