Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I got Audiosurf on Steam about a month ago, which I was able to run perfectly. Then, I had to re-install Windows, and since then I could not start up the game at all.

Well, technically, it does start, but after a couple of seconds, it instantly crashes.

I contacted the developer, but he couldn't give me much help. I tried (re)installing:

  • Microsoft XNA Framework Redistributable 4.0
  • Microsoft .NET Framework Redistributable 4.0
  • Steam
  • Audiosurf

but still nothing.

If you need any system specs, please mention which ones in the comments.

Screenshoot: enter image description here

Contents of the mentioned txt file (had to link it like this because it's too long)

share|improve this question
    
This forum thread seems to contain a bunch of things to try to get Audio Surf working again - same problem you're having here –  kalina Jan 15 '13 at 17:08
add comment

1 Answer

up vote 2 down vote accepted

There are many suggestions on how to fix this problem over in this thread on the Audio Surf forums but what it seems to come down to is the following;

Check that your filepath only has characters from A-Z and\or numbers 0-9. This fixed the problem for me.

Ensure that your Steam installation location and/or library location only contain alphanumeric characters. It is also worth noting that AudioSurf does not use CEG, so you can move the AudioSurf folder out of your steamapps folder to another location on your hard drive and run it from there.

share|improve this answer
    
Copying it to the root folder of my hard drive solved everything! Thanks. –  DJDavid98 Jan 15 '13 at 17:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.