Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently got a second monitor, and the first time i started UrbanTerror with that new config, it stalled at intro screen and I had to reboot my computer.

Is there a way to configure UrbanTerror to support multi-monitor setup ? Notice I do not ask for UrbanTerror top show on both screens, but rather to ensure it launches correctly on my main monitor even when I have more than one.

share|improve this question
    
this thread may help –  Mechko Nov 3 '10 at 14:17
add comment

1 Answer

up vote 1 down vote accepted

Running in a window will get you up and playing again. Edit this config file: UrbanTerror\q3ut4\q3config.cfg

seta r_fullscreen "0"
seta r_customwidth "800"
seta r_customheight "600"

These settings switch off full-screen mode and run in an 800x600 window. You will probably want to increase the window size if you have space. Once you are running you can try pressing control-enter to switch back into full screen mode.

I also run dual-monitors and UT automatically runs full-screen on my primary display. There must be some subtle difference between our monitor configurations. I have a taskbar only on my primary display and extend my desktop onto the second one. If you're running dual-monitor software that spreads the taskbar across both screens (making Windows think your two displays are really one) then switching that kind of stuff off might help.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.