Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have 46 cities, but for some reason I can no longer attack cities, nor can I raze any of my current cities. Each time I try to finish off the city, it just goes to the next unit. The same happens if I try to attack with that unit. I can nuke, bomb and shoot it to the last HP, but I can't "enter" the city.

I'm currently using Modern Tank, Mechanized Infantry, Artillery and Paratroopers. It wasn't a problem before. I conquered a lot of cities using Tanks.

Is there a limit on cities, or could something else be causing this?

share|improve this question
    
I know I've certainly never encountered anything like this. Would you be willing to upload your save and let some of us try it? –  Rilgon Arcsinh Jan 20 '13 at 12:43
    
That's a problem more. For some reason, the entire upper bar is "frozen". I can't click anything up there. And for some reason, it doesn't count my turns. Could it be a problem with my Graphic Card? I'm using ATI Mobility Radeon HD 5650. But I can give you my Autosave, if that would help? Where's it located? –  drake8 Jan 20 '13 at 13:17
1  
That actually may be an issue with the game in general - I've had games where that happened and I needed to restart my game in order to fix it. Can you hit Escape and get to the Save Game/Load Game/Exit Game/Exit to Windows menu? –  Rilgon Arcsinh Jan 20 '13 at 13:18
    
No, the Escape button doesn't do anything. –  drake8 Jan 20 '13 at 13:28
    
That is... highly unusual. Then yeah, I guess in that circumstance, the best thing to do would be to force-kill the Civilization V process and restart it and load your latest autosave. How weird. o_O; –  Rilgon Arcsinh Jan 20 '13 at 13:47

1 Answer 1

Many people have the same issue. It seems for most of them to have something to do with the darn number 64. While some people on the forums of 2K Games just think that there's a bug in the code relating to the "special" number, others think it's all about the fact that this game is a 32-bit game, which means it runs out of memory after a certain amount of cities captured/loaded or something like that.

While reading through the posts, though, I just noticed that this is from 2010! That's kinda sad, because now I can't tell you if this is still an "official" bug or already fixed in some way. I can't find any other forums or posts where this problem is being discussed.

You can find all the information here.

share|improve this answer
3  
Hi, Tonsenson, and welcome to Arqade! Please summarize what you found on the linked page here. We don't want to have to worry about link rot. –  MBraedley Mar 13 '13 at 14:55
    
Thanks and sry, just posting a link with one sentence was really noobish :P :) –  Tonsenson Mar 22 '13 at 21:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.