Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'd like to install Path of Exile to an external hard drive, since I'll never be able to download it at home.

But when I run the launcher, it starts 'Allocating Space', which leads me to believe it already knows where it's going to download and install the game to.

Is there a way I can force it to install to a certain location?

share|improve this question
    
I would assume that wherever you saved the launcher to, and run it from, is where it will install it. –  Frank Jan 25 '13 at 18:37
    
Or, if not, just let it download and install, then copy the files onto your external drive, and put them back in the same place on your computer. The installer/downloader checks for existing files before downloading anything, so it should find the files you copied over –  SaintWacko Jan 25 '13 at 18:47
add comment

1 Answer

You clicked 'Next Next Next' too much without reading what was going on when running the installer:

enter image description here

If you've already got to the 'Allocate Space' stage, you will need to cancel out of it, uninstall whatever has already been downloaded, and then run the installer again.

share|improve this answer
    
It's the third screen after running PathOfExileInstaller.msi from the Path of Exile website, just after accepting the license. If you didn't see this screen then you're probably not using the installer off their website. If this is the case, you should be able to copy whatever you've got to the location you'd like the game downloading to and run it from there. –  kalina Jan 25 '13 at 18:51
    
I thought you were talking about this showing up after running the client. I did this for the installer I'm pretty sure. –  GnomeSlice Jan 25 '13 at 18:53
    
Actually, it doesn't appear to have worked. There's a folder in the place I wanted it which is clearly from my school network where I downloaded it (judging by the name) and it follows this structure: algshare > home > My Documents > My Games > Path of Exile but there's nothing in the final folder. –  GnomeSlice Jan 25 '13 at 19:19
    
Which part didn't work? –  kalina Jan 25 '13 at 19:21
    
Weird, have you ensured that you've removed the game from Programs & Features before trying to reinstall it? I have my copy installed on D: so I know it works –  kalina Jan 25 '13 at 19:22
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.