Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

What I have been having with my server the last few days is that there are massive holes all over my land; you can try jumping in them but you only go about one block down then you get stuck if you're on survival, and have to be /tp to get out. The other problem is that sometimes the server says UNABLE TO LOCATE SIGNS and all the stuff that I did just 5 minutess ago just vanishes. I think that's part of the holes in the ground bug.

share|improve this question
3  
What version is the server running? Are there any mods or plugins? Also, how does the server "say" this? –  Unionhawk Feb 5 '13 at 20:06
    
Did anything change in the last few days before this started happening? –  SevenSidedDie Feb 5 '13 at 21:16
    
This seems like a chunk error? Usually disconnecting and reconnecting will fix it. –  Alvin Wong Feb 6 '13 at 8:19
    
The holes are chunk errors for sure –  MapCavalier Feb 25 '13 at 20:08

1 Answer 1

Making sure the server software is completely up to date is always a good idea and first place to start.

I'm not sure of the problem's cause, but it's most likely server-side lag. It can be reduced by allocating more RAM to the server. Before you do this, try renaming the 'world' folder of the server. Launching it again will generate a new world. This will fix any world corruption problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.