Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm fairly new to the Assassins Creed series, and one thing that's been bugging me like crazy is locking on to enemies. Sometimes, when I'm running away from guards, I end up accidently locking on to one of them, making me unable to run around at my leisure.

How do I get rid of lock on?

share|improve this question
1  
Just press the same button. On x360, you press RT to lock on an enemy and the same button to unlock IIRC. –  deutschZuid Feb 11 '13 at 6:11
    
So, if I press e again, I'll instantly de-lock from enemies? –  DISREGARD MODS ACQUIRE REP Feb 11 '13 at 6:22
2  
Have you tried? –  deutschZuid Feb 11 '13 at 6:50
1  
As I'm assuming you are playing this on the PC, have you checked your keybind settings. That would be the easiest way to find out if your target lock-on/lock-off keys are the same. If they aren't then problem solved. If they are, then try changing them. There may in all honesty be a button combination you have to press to lock-off a target, like "ctrl + e". –  Ravekner Feb 11 '13 at 14:58
1  
@turbo - The underline system didn't change but AC2 combat was very different then BH and Revelations. –  Ramhound Feb 11 '13 at 16:19
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.