Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have Bukkit on my SMP server, and world portal so I can have multiple worlds. The problem is, when I build a nether portal, pig zombies spawn next to it, but when I go in it, it just plays the spiral animation and doesn't teleport. I think it has to do with my server having World Portal installed. (And yes, allow-nether=true in server.properties)

share|improve this question
    
What other plugins do you have (if any) and what version of CraftBukkit are you running? –  tombull89 Feb 16 '13 at 14:19
    
I have CommandSigns, Vault, WelcomeMessage, and WorldEdit. I am running craftbukkit 1.4.7-R1.0 –  Zove Games Feb 16 '13 at 16:19
add comment

1 Answer 1

It sounds like you have no Nether world for your new world. World Portals takes over all portal and other-world generation, so you need to tell the server to make a Nether so that Nether portals will go to it. Basically, you need to follow this sequence of actions:

  1. In the command console, type /wp create
  2. Right click on a sign and type [your-current-world-name-here]_nether (e.g. if your world was called 'Myworld' then you would type Myworld_nether)
  3. When asked for a generator type type nether

It should now create a new Nether world, and your Nether portals should work!

share|improve this answer
    
To the editor: It is not caused by having the World Portal plugin installed; when you create a new world it doesn't create the nether worlds along with it (except on a vanilla server, but multiworld works differently there) unless it is done by telling the server a different world name. (So it is done if you use a multiworld plugin for bukkit) –  hedgehog1029 Oct 7 '13 at 18:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.