Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I see the first view of Rapture, the bathysphere stops, I can see some guy standing outside the window,..and then nothing. I can look around with the mouse but can't move, interact or do anything else. This is version 1, and the 1.1 patch doesn't work. There's no sound either after the air crash opening movie.

share|improve this question
Have you tried reinstalling it? – Ender Feb 17 '13 at 14:35
What platform are you playing on? You didn't get the scripted event with the enemies attacking the bathosphere? Or the instructions on the radio? I assume you don't get to the shiny gold lever inside the bathosphere to let yourself out? – David Yell Feb 17 '13 at 14:39
The PC version. I didn't get any scripted event, I can see out the window and look around but can't move at all. Sound doesn't work either. (updating question to add these). – Rex Feb 17 '13 at 14:45
"the 1.1 patch doesn't work." You might want to ask another question on how to get that one installed in Windows 8 (which from your answer, is the OS that you are using). The 1.1 patch fixes a lot of issues in the game, aside from adding useful gene tonics and plasmids. – galacticninja Mar 2 '13 at 3:16
up vote 0 down vote accepted

Okay, apparently fixing the sound fixes everything else.

Open the 'Sounds' applet in control panel, go to the tab for recording devices, right click, and choose 'show disabled devices'. From here, select and enable the recording mixer, and then the sound works fine. This is a solution for Windows 7, and it also works for Windows 8 (which I'm using).

After the sound started working, the scripted events also work, and now I'm able to proceed further.

share|improve this answer
In 64-bit Windows 7, what I did to fix the no sound issue was to run BioShock.exe in Windows XP compatibility mode. Enabling Stereo Mixing makes sound from my other games and programs sound weird (unclear and has echo). Could you try and comment back if this method also works in Windows 8? – galacticninja Mar 2 '13 at 3:12
Well, after the stereo mixing I just continued playing the game at 1.0, and now I've finished and uninstalled it. – Rex Mar 3 '13 at 4:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.