Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've noticed in Dead Space 3 that on some occasions corpses from Necromorphs seem to disappear entirely too quickly. It seems around 3 is the magic number, though I've had some disappear before my eyes leaving only a single corpse in the area. Since I need to "check" corpses for items by viciously stomping them, corpses disappearing means A) I have to check them in combat (not pleasant on Hard) and I miss some items (also not cool).

Is there some settings tweak (.ini? Config file?) that will let me stack up the bodies? I have a high end gaming PC and graphics are maxed, so my system can handle much more rotting flesh than I'm currently getting.

share|improve this question
Normally I just make sure when I finish them I impale them with their spike to knock the loot out of them. Takes no time at all and ensures you never miss a body. – Emerica. Feb 19 '13 at 13:26
@Emerica. not sure if it's just my control set up or the Kinesis module's tendency to not grab spikes, but I find it much trickier to grab a spike and impale than in previous games so stomping is almost always easier. – Ben Brocka Feb 19 '13 at 13:29
Thats weird, maybe its a PC thing. I find as long as they're dead and they still have a spike remaining I am 100% gaurenteed to get the spike when I use it on their body. – Emerica. Feb 19 '13 at 14:43
Likely, most games even when disabled have a form of aiming auto-assist on consoles to make up for the lack of mouse. Well if you can't just rip them off on the fly I guess you're right... MORE CORPSES! – Emerica. Feb 19 '13 at 16:46
Are you competing for the sickiest title ? :D – BlueTrin May 3 '13 at 9:23
up vote 2 down vote accepted

Unfortunately there does not appear to be a fix for this "problem".

There are several discussions around talking about this issue if you want something to read:

An explanation for this problem could be the fact that Dead Space 3 was simply ported to PC without being optimized at all. There is an article on this topic that I recommend you read: Dead Space 3 on PC is an unoptimized console port. A quote from this article:

Steve Papoutsis, executive producer on Dead Space 3, has confirmed that the PC version of the game is just a console port. It will not be optimized for the platform.

There is similar article here about the optimization of Dead Space 3.

The lack of optimization is most likely the cause of this issue, and also explains why console players don't experience the same problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.