Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

On both, the Xbox and the PS3 version, when on the overview map the cursor snaps to hotspot icons as soon as the cursor is near enough. it is very hard to precisely select one if several icons are very close together or even overlapping. Is there an option to turn this snapping behaviour off?

share|improve this question
4  
I'm not sure what exactly is being asked here. What is it you want to turn off? –  Coronus Feb 28 '13 at 0:31
2  
A screenshot would be helpful. I have no idea what a 'click' is in this context. –  deutschZuid Feb 28 '13 at 0:42
2  
Hi, @Supahshadow. I have voted to close your question because it's not very clear exactly what you're asking. Once you have clarified, we can reopen and answer it. –  Frank Feb 28 '13 at 1:15
    
Now that sounds much clearer! –  Frank Feb 28 '13 at 14:33
    
The title could use some work though. –  kotekzot Feb 28 '13 at 19:11

1 Answer 1

Unfortunately, there is no option for turning this off. Try moving the cursor to the desired spot from different sides. If the cursor still snaps to a wrong spot try flicking the stick. It may take some time but got me where I wanted to most of the time.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.