Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Aela is my follower and I was making the quest "The Forsworn Conspiracy". I was already facing some problems with Aela at this time (Sometimes she stopped following me and stuff like that - solved just waiting).

After some time I got bothered with her, I told her to head back to home (we are married and I had her as follower too), and she started walking to the Shrine of Talos. I tried to stop her asking her to be my follower again and giving the "Wait here." command, but she had already decided: She wanted to live forever inside the Shrine of Talos.

When I got inside the temple, I killed the guards, and she was standing there close to a rock column. No matter what, she was always standing there.

I tried to ask her to follow me again, then stop, then follow and every combination of commands a wife-follower can receive. After I searched some forums, tried to teleport her to me (outside of the Shrine), and after she got teleported, she started walking back to the Shrine of Talos...

Then another try, I used the console command to Kill her, and then Resurrect, which didn't work too...

I tried simply to kill her with weapons! And even after the message "Your follower leaves your service.", she headed back to the Shrine.

I am really pissed of because of it. Most of my saves are quicksaves, so the last save before this quest was way in the past...

I want her to start following me again and leave that temple!!! Anyone can help me?

share|improve this question
    
I am having the same issue. I am on a PC, I have tried moveto, disable/enable, kill/resurrect, committing a crime and going to jail, and just plain waiting. Nothing seems to convince her to leave the shrine of Talos. –  Zoredache Dec 17 '13 at 21:02
1  
@Zoredache What happens if you use the moveto command on Aela? Does she walk back to the Shrine of Talos or does she not get teleported to you at all? –  galacticninja Dec 18 '13 at 3:00
1  
@galacticninja she starts walking back immediately. –  Zoredache Dec 18 '13 at 6:01

3 Answers 3

up vote 8 down vote accepted

Avoiding the bug

About the Forsworn Conspiracy quest:

Followers may get permanently stuck in the Shrine of Talos, regardless of if the quest is completed and you escaped from Cidhna Mine. If this happens, the follower will not leave even after you tell them to go home, and if they are moved elsewhere via console, they will walk back to the Shrine of Talos, no matter where in Skyrim they are.

From: UESP Wiki, "The Forsworn Conspiracy - Bugs"
I'd recommend not having a follower while doing this quest to avoid them getting stuck in the Shrine of Talos. Or you could ask them to wait outside the Shrine. Multiple backup saves are also recommended.

Fixing the bug

If you've already encountered the bug and can't load a previous save, try these*:

Try the enable and disable console commands.

Make a save game first, and then in the game, open up the console by pressing ~, then click on your follower (in OP's case, Aela). Aela's RefID (0001A697) should show up in the screen. If the RefID is correct (meaning you have selected Aela correctly, and not another object), type disable and then enable in the console. This should 'reset' her.

If Aela is not near your location, you can still select her by entering the console command prid 1A697, after that type disable and then enable. Then try the moveto player command (which moves that prid-targetted entity near the vicinity of the player) and see if she gets 'reset' and decides to stop her pilgrimage to the Shrine of Talos.

If it still doesn't work, try finishing the Forsworn Conspiracy quest and the next quest that it will trigger, No One Escapes Cidhna Mine. See if your follower will now follow you.


(I know OP has already posted a solution that worked for them. Just posting alternative solutions in case someone else experiences a similar issue.)

share|improve this answer
    
I just finished the civil war questline tonight, and she finally decided to head back home on her own. Something about the civil war must have reset her. Anyway, this answer seems most complete so I'll award the bounty to it. –  Zoredache Dec 25 '13 at 7:00

This is a known bug. I'm assuming you're playing on the PC here. If you're not playing on the PC, however, you might want to load an older save file.

Move away from the area of the shrine (out of Markarth even if you're paranoid like me), then whip up the console and enter the following commands:

  • prid 0001A697
  • moveto player

Ths will move her to you and she should start acting normal again afterwards.

share|improve this answer
    
I hadn't the chance of try teleporting her out of Markath, but I tried teleporting her out of the temple, and she simply start her way back to the temple after the teleport. –  MMalke Mar 11 '13 at 17:10

After I gave up on having her as follower (I had decided to keep playing the quest without follower), I was sent to jail by other guards in the city, and after leaving the jail:

Whoa! what a surprise.

Aela was outside (like if she had just arrived). I got my belongings back from Thonar and now Aela is following me again.

Hopefully she is not going back to the Shrine...

--some hours more of playing-- She still following me and acting normally. I believe she is not going back to the temple.

share|improve this answer
1  
Hurray! Reunited with virtual love –  itcouldevenbeaboat Dec 18 '13 at 17:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.