Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have an ASUS X53S with GT540M. Recently, I bougt a BenQ Xl2411T (which says nvidia 3D vision ready) and nvidia 3D glasses.

According to the short install manual, there should be item for stereoscopic 3D in the nvidia control panel, but I can't find it.

Is there something more that needs to be done, except install latest nvidia drivers (from nvidia / 3Dupdate) ? Or does this Asus model not support 3D glasses?

I'm starting suspecting that's because of two video adapters - NVIDIA GeForce GT 540M and Inter HD Graphics 3000. Is there a way how to disable build in (Intel Graphic) adapter?

share|improve this question

3 Answers 3

Updating your nVidia drivers should definitely be the first step.

However, I don't know if this laptop specifically supports 3D vision. You might have some luck disabling the internal display and running directly to the monitor, see if that changes anything.

share|improve this answer
    
sadly this didn't helped. –  Dainius Mar 11 '13 at 21:42

When I got my Toshiba with 3D, I had problems getting my 3D to work. I had to uninstall the 3D driver and reinstall it "Clean" accepting that it was installing older dependencies. It reported errors about "Windows Vista Service Pack" (on a Windows 7 system), and it didn't seem to work after all that trouble. But after that, it started finding new USB hardware, including 3D Stereoscopic Vision Device.

After that, I had to "Enable 3D Stereoscopic Vision" in the NVidia control panel, and then finally, 3D started to work.

share|improve this answer
up vote 0 down vote accepted

Sadly, it seems that it is not possible to run it with this computer model. I was a bit disappointing with customer support (for both Asus and NVidia). NVidia said that it is not their fault, despite all involved software being made by them. They said I need to go for brand support.

Asus said that I cannot do anything.

The problem is (from what I've found and been told) that all output is going through the integrated video card, which is not capable of putting the monitor into 120Hz mode. Even though the 3D work can and is done by NVidia card, the output is still through integrated card.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.