Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

This question already has an answer here:

When I upgraded to Heart of the Swarm I noticed that it automatically sets Heart of the Swarm to be your default playing level when playing multiplier and ladder. How do I switched back to WoL when playing with friends without HoTs? How do I switch to WoL to do solo laddering?

share|improve this question
add comment

marked as duplicate by Kexlox, Ullallulloo, Raven Dreamer Mar 19 '13 at 18:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers

Just change the Expansion Level setting under Options -> Gameplay. Here is what it looks like:

enter image description here

Plus it gives you the chance to talk about how much better Heart of the Swarm is and help Blizzard make more money. lol

share|improve this answer
4  
Really? Copying the picture from the answer of the duplicated question? :P –  Raven Dreamer Mar 19 '13 at 18:48
    
Laziness at its best. I also ASSUME it will be fully deleted and all the points will be gone. But for a 2 second answer, yes. –  Falcon165o Mar 19 '13 at 19:04
add comment

When playing with friends who do not have Heart of the Swarm, similar to when you are playing customs to those who do not have the full version of WoL, battle.net will automatically restrict you to WoL content.

To switch your default expansion level you need to access options from the menu tab at the bottom right hand side of the screen. In the options screen you then go to game-play options and you can choose the expansion level from a drop down box there.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.