Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

So I've been trying to play some Feed the Beast with my friend. We decided to download the mindcrack pack. The server was installed on my friends computer, and I downloaded the client and hamachi to connect. My friend can play fine, but I get extreme lag. I can destroy blocks, but the items hop into my inventory after about half a minute later. We're using skype too, and with vanilla minecraft we are able to play smoothly. Any ideas why I can't play properly?

share|improve this question
3  
What do poets have to do with this? –  kalina Mar 28 '13 at 1:16
2  
FTB tends to cause some lag. It is the nature of the beast. The lag you're describing is likely caused by a combination of a slight connection issue and the intrinsic tick lag that FTB tends to cause. I doubt it's a memory issue if you're friend is fine. –  Unionhawk Mar 28 '13 at 1:43
    
@Unionhawk unless his friend has more ram available on his machine –  ratchet freak Mar 28 '13 at 12:02
    
@ratchetfreak I still find it unlikely that this is a memory issue; the lag he is describing is not FPS lag, it is block lag, which is caused by either a server issue or a connection issue. –  Unionhawk Mar 28 '13 at 19:01
    
@jeffreylin_ Thanks! 2GB did the job. Post your comment as an answer, and I'll accept it. –  Lars Mar 29 '13 at 17:51

4 Answers 4

up vote 3 down vote accepted

MOAR RAM

On a slightly more serious note, kill Skype. It's using precious resources. Get rid of Hamachi and learn how to port forward. The more things running at the same time, the more lag you're going to experience. Get OptiFine, but turn off all the stuff you don't need.

share|improve this answer

To reduce lag on the client side (where I think your lag is), you should set render distance to Normal (or shorter if you have an older computer), set graphics to fast, disable clouds, turn off smooth lighting, set performance to balanced, turn off particles, and, if you have a newer computer, turn ON Advanced OpenGL. If this issue persists, you can grab OptiFine (use the light version if you just want an FPS increase, otherwise go ultra) and then open FTB, then click Edit Mod Pack > Coremods > Add Mod and add the file you downloaded. Hope this helps!

share|improve this answer
    
FWIW, OptiFine actually slowed my FTB install down. Make sure you disable all the graphics improvements OptiFine adds if you're just looking for FPS. –  dlras2 Mar 29 '13 at 19:24
    
Right, I forgot about the extra stuff it adds. It also adds a few menus to switch specific things to fast. If you just want FPS, use the light version of OptiFine. –  Nathan2055 Mar 29 '13 at 19:27

To reduce lag minimise render distance and change option to Max FPS.

share|improve this answer
3  
This really isn't much of an answer. Please try elaborating on why these things may affect the lag. –  Shadur Mar 28 '13 at 14:02

I know why youre lagging I lag a lot on tekkit a lot more on tekkit lite and extreme on FTB why try to get a better modpack with good mods but without A lot of mods Like Voltz and tekkit classic Voltz have like 20 mods And tekkit lite has like 48 mods I play on small render fas graphics no cluds and max fps I this halped nothing or a bit try downloading optifine

share|improve this answer
4  
Saying "don't use that modpack use my favourite instead" is not a useful answer to the question of why there is extreme lag on one machine but not the other. –  SevenSidedDie Aug 11 '13 at 3:50
1  
You say that you know the reason, but then go on a rant about "better modpacks". Could you provide an actual reason why the OP's game is lagging and provide why you think the mods you are advocating in it's stead are better? –  CyberSkull Aug 11 '13 at 4:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.