Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to use a byzantine mod in Civilization 5 on my Mac (Mountain Lion), but when I put the mod's folder in ~/Documents/Aspyr/Sid Meier's Civilization 5/MODS, it doesn't sho up in the mod menu. I already have the game set up so I can see Mods in the opening screen, but the mods don't show up in installed mods or downloads.


I tried it with two different file types, an unarchived .civ5mod file and an unarchived zip file. With the unarchived .civ5mod file, it worked, and the folder only contained 2 files, a .lua and .modinfo. The other one, that didn't work, had a folder in it called XML, and then multiple subfolders, i.e. Civilizations, Buildings ... I want to use those mods, but cannot use it with the subfolders. How would I use those mods? Heres the link to one of the mods. here

share|improve this question
Does this hold true for any other mods? Can you perhaps try it? It would help with the troubleshooting. – Outlier Mar 30 '13 at 0:56
Can you give us a link to where the other one that isn't working can be downloaded, so we can properly investigate what the problem is? It might just be a broken mod. – SevenSidedDie Mar 30 '13 at 2:36
@SevenSidedDie Heres the link,, I think the problem is there's no modinfo file or something like that – Chris Loonam Mar 30 '13 at 2:41
up vote 3 down vote accepted

In this case, you've just installed the mod wrong. Considering the zip's file structure, it's an easy mistake to make.

The zip file has this folder structure ([f]iles and [d]irectories as marked):

byzantine mod 2 (v 1).zip
  - [d] Byzantine Mod 2 (v 1)
     - [d] Byzantine Mod
     |  |
     |  - [d] XML
     |     |
     |     + [d] Buildings
     |     + [d] Civilizations
     |     + [d] Leaders
     |     + [d] NewText
     |     + [d] Units
     - [f] Byzantine Mod 2 (v 1).modinfo

Notice the .modinfo file at the bottom there? That's what you're missing. What you most probably did was copy only the Byzantine Mod folder into your Mods folder. You should be able to put the whole Byzantine Mod 2 (v 1) folder into your Mods folder and have it work. Note that this is not the same as putting the byzantine mod 2 (v 1) folder or the Byzantine Mod folder into your Mods folder!

When you have it installed, your folder structure should be:

  - [d] Byzantine Mod 2 (v 1)
  |  |
  |  - [d] Byzantine Mod
  |  |  |
  |  |  + [d] XML
  |  - Byzantine Mod 2 (v 1).modinfo
  + [d] some other mod
  + [d] etc

... though just putting the .modinfo file and its sibling Byzantine Mod folder in the Mods folder without a containing folder should work too.

share|improve this answer
This was the problem, thanks – Chris Loonam Mar 30 '13 at 4:33

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.