Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I tried to start up Steam, but it says it is currently set to run in compatibility mode. I checked under Properties but compatibility mode is not enabled. I looked at settings for all users, but compatibility mode wasn't enabled either. Thinking it got fixed, I tried to start up Steam again but it still thinks it's set to run in compatibility mode. How do I fix this?

share|improve this question

1 Answer 1

up vote 4 down vote accepted
  1. Open your Start Menu and enter regedit in the search bar.
  2. Go to HKEY_CURRENT_USER\Software\Microsoft\Windows NT\Current Version\AppCompatFlags/Layers
  3. Find the registry for steam.exe and delete it.

This should fix your problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.