Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Problem For some reason my grapple has never quite worked in Wind Waker.

The only way I can latch on is by aiming very high above the grapple zones.

Solution?

Has anybody ever seen this problem before? If so, how did you fix it?

See video:

I can't for the life of me work out why it wouldn't be working correctly. I am using the Dolphin emulator 3.5.

share|improve this question

2 Answers 2

I'm playing Wind Waker on Dolphin too - and I haven't had a hint of this problem before. So have hope! You're not (completely) doomed!

A couple of things - first of all, the video you posted shows a ridiculously low framerate. If I'm not mistaken, that's evidence that you're using a built-in graphics card.

Surprisingly enough, a Gamecube can't really be emulated on a built-in graphics card - notwithstanding the fact that it's 12 years old - because like all gaming systems, the graphics card was the most powerful piece of hardware in there. I'd recommend getting a $50 graphics card from your local Best Buy - they're super-easy to install, and if it still doesn't work, you can return it within 14 days for a full refund.

Secondly, the way that your aim is sort of 'bouncing' in the video shows me that you're using a keyboard to play. Uh-uh. Ain't gonna cut it. That bounce is only exacerbating the glitch, and it's gonna kill you for the rest of the game. Luckily, this is solved even more easily - get a gamepad (you know, a controller) for 15$ from Target. Presto, your very own Gamecube/N64/PS/PS2/Whatever-system-you-ever-choose-to-emulate controller!

Thirdly, yeah, I realize that this question is two months old. You've probably already given up on your computer, bought that VGA adapter, beat Wind Waker, moved on to Twilight Princess, and started a fanfic novel about Link's unrequited love for Midna. But this is also for all those out there who download an emulator, boot up a game, and then go "Huh. This really isn't any fun." Because it should be fun.

Give me a few more paragraphs and I can tie this in with the American Dream, but let's just leave it at that for now. :D

share|improve this answer
    
heh thanks for the reply. I've still got the game open, but indeed I'm not playing it much :( But in reply to question :p 1 & 2 are incorrect. My PC's a mammoth, SLI linked up 590's the low frame rate comes from the way i recorded the video :p. I've got a xbox 360 controller for PC. Oddly enough, when i use the keyboard I don't have this problem, grrrr. I believe its something to do with the sticks and their positiong :( arghhhhh i love this game! I can't go on and play the next 2 zelda games as well :p –  Jamie Hutber Jul 13 '13 at 18:52
    
Huh. Well, I tried. I use a Logitech Dualshock gamepad; maybe try a different gamepad and see if that helps? –  Turtleweezard Jul 13 '13 at 18:59
    
:D i appreciate it hugely. Not a bad idea, but i spent £40 on this little bad boy :p I may give it a go, you got your settings for dolphin? I wonder if i might steal them from u/ –  Jamie Hutber Jul 13 '13 at 20:36
    
no? no settings then –  Jamie Hutber Oct 2 '13 at 10:17
    
Ah, sorry, I missed you asking me for the settings completely somehow. I don't have em right this sec, but I'll get em to you tonight. –  Turtleweezard Oct 3 '13 at 15:08

Unfortunately I had the same issue when emulating Wind Waker - I just presumed it was BECAUSE it was emulated (maybe i'm right) and played this way.

It could just be an unfortunate and very irritating glitch

share|improve this answer
    
nooooo!!!! Thats not the answer I wanted to hear :) I did buy the game for the game cube... but i don't want to sit in my front room playing it.. –  Jamie Hutber Apr 6 '13 at 20:59
    
@Jamie Move the console to your computer monitor and get a VGA adapter? –  SevenSidedDie Apr 6 '13 at 21:02
    
Interesting.. I do have two hdmi inputs on my monitor... I'll look on ebay –  Jamie Hutber Apr 6 '13 at 21:25
    
I'll loose my saves though, that's annoying. –  Jamie Hutber Apr 7 '13 at 10:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.