Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm at the end of the Emporia level, just finished going back to the Salty Oyster Bar to complete the Sally quest, and can't open the turnstiles to move to the next level. When I approach them, a red message is displayed that says something like "cannot be used during combat." This made me think that there might be a straggler enemy to deal with, so I ran back to the Salty Oyster Bar and checked, but didn't find anyone.

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

I've run into this issue as well, in a later event. The game sometimes gets an enemy stuck outside the geometry, and in my case I could even hear him calling out to me. I searched the entire environment without finding him. I finally had to reload from a checkpoint.

I don't believe there's any way to fix this or work around it without loading a previous checkpoint, sadly.

share|improve this answer
    
I confirmed that reloading the most recent checkpoint fixed it. In this particular case, when I replayed the Sally quest at the Salty Oyster Bar, four enemies appeared, when previously I had only fought three. I was then able to proceed through the turnstiles. –  Alan Apr 8 '13 at 5:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.