Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I bought PSU awhile back when I still had XP, after upgrading to Vista some time ago I can't get it to run. All I get now is a Japanese Error Message.

Has anyone run into, and fixed this issue?

share|improve this question
    
May someone tag this with "phantasy-star-universe"? (I'm not allowed to create new tags) –  unor Mar 8 '13 at 10:48

1 Answer 1

up vote 2 down vote accepted

Apparently, though I don't have the game so I can't confirm, you can do the following things to get it to work:

  • Right-click the shortcut or executable and go to the compatibility tab, and set it to run in Windows XP SP3 (or earlier) compatibility.
  • Go to the Windows Firewall settings (in the control panel) and in the Exceptions, add the PSU executable (C:\Program Files...)
  • You may have to disable any antivirus or firewall software that you are running, as several things (notably ZoneAlarm) seem to conflict with the GameGuard anti-cheating mechanism that the game uses.

Alternatively, you could buy and install the expansion pack, "Phantasy Star Universe: Ambition of the Illuminus" - its system requirements include Windows Vista so it should be compatible.

If none of the above works, I would contact Sega and see if they can help you any more.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.