Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have played Skyrim for xbox 360 for a long time now, but recently I've encountered a bug. I can't talk to anybody, I can't select anything, I can't open doors and I can't fight any more.

All I can do is walk and run. I can be killed but I can't fight. Even if I load a previous save, when I was able to play, the bug is still present. Why is that? Am I the only one with this problem?

When I start a new game, it's working. But when you play 60 hours, you don't want to restart again. I think that the last update was a part of the problem. But when I uninstall it, the problem was fixed to 30%. Now, when I want to play, I can only start to one save in particular. The others, I can't do nothing.

share|improve this question
1  
Is it maybe a broken controller? Have you tried other games and been able to use all the buttons? –  SevenSidedDie Apr 21 '13 at 16:24
1  
Try to clear your system cache and make sure the game is installed to the hdd –  NoneOfYourBusiness Apr 21 '13 at 16:29
    
I tried but nothing works –  Alex Apr 21 '13 at 17:07
    
If "nothing works", are you saying that other games don't work too? –  SevenSidedDie Apr 21 '13 at 17:24
1  
does it work if you start a fresh playthrough? –  deutschZuid Apr 22 '13 at 2:07

1 Answer 1

For PC players with a similar issue - from the UESP Wiki, "Skyrim - Glitches" article:

(Shamelessly copied from my other answer here.)

share|improve this answer
    
This won't help anybody playing PS3/Xbox360 (like in this question), but is a nice hint for PC-Players. Before someone is asking how to use this commands please read this: gaming.stackexchange.com/questions/39955/… –  Streuner Apr 29 '13 at 6:46
    
@Streuner Yeah, I added that for PC players that might have encountered a similar issue and as per this Arqade Meta post: meta.gaming.stackexchange.com/q/5488/4797 –  galacticninja Apr 29 '13 at 6:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.