Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've tried dragging and dropping so many times but its not working. I can see the yellow highlight when you hover your mouse over the ability in the ability screen, but there is no response when I try to hold the right, left or both mouse buttons down and drag it to a number on the key board for use.

Its frustrated me and I've found no answers on any other place, and it would seem that other people have gone unanswered with this problem.

share|improve this question
    
If my answer was what you needed don't forget to accept it! Doing this, you will flag my answer as the one that worked for you. Telling future people asking theirselves the same question as you did that what is the answer. If you don't like my answer you can still wait for an other or comment me in what my answer did not help you enough. –  Sinity Apr 23 '13 at 17:36
    
Nice, I was wondering about that too. –  Nigralbus May 17 '13 at 8:21

1 Answer 1

Drag your spells with both buttons of the mouse on your bottom bar from your spells page.

source: http://answers.pubarticles.com/36522,how-to-change-kingdoms-of-amalur-reckoning-equipped-spells-any-cheats-1328592821.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.