Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When clicking "play" on Overlord: Raising Hell in the Steam library the game won't run.

  • When you choose "Play Overlord Raising Hell", the game does not start and exits without an error.
  • When you choose "Configure Overlord: Raising Hell", the game gives an error: "executable not found".

The main game does launch, but the expansion is not enabled.

How can I fix this?

share|improve this question
2  
Have you tried verifying cache integrity? –  SaintWacko May 7 '13 at 17:43
    
And if that doesn't work, perhaps closing Steam and reopening would work. –  Frank May 7 '13 at 17:48
    
I found out what the problem was, I'll post an answer. –  Pesikar May 7 '13 at 17:49

1 Answer 1

up vote 3 down vote accepted

It appears that both Overlord and Overlord: Raising Hell should be installed in the Steam Library on the same hard disk. When they are both installed on separate disks the game will not work and you'll get this error.

So I have reinstalled it on the same hard disk and now it works.

share|improve this answer
    
Makes sense, if it's an expansion. –  Frank May 7 '13 at 17:51
    
Ah, that does make sense. That would have been a useful bit of information to include in the question :) –  SaintWacko May 7 '13 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.