Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

After defeating Bodhi I took Jaheira's body and Bodhi's black heart to the statue in the temple of Amanuator, and Jaheira appears- as a dead body, which I can't interact with in any way.

This seems like a bug. Is there some way to circumvent it, perhaps with the CLUA console?

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted

I figured this out. When Bodhi vampifies Jaheira in the graveyard entrance, Jaheira remains in the area as a vampire and joins the rest of the vampires. In my original playthrough, I killed this vampire Jaheira with the rest of the vampire party. It turns out that this Jaheira in-game "object" is the same Jaheira "object" that you get after you perform the ritual, and since I killed it in the graveyard, after the ritual I got it in a dead state. On my next attempt, I tried to just run away from her and go straight for the catacombs. This time, once I tried to resurrect Jaheira in the temple of Amanuator, an enemy Jaheira appeared (again- retaining the state it had in the graveyard), but since her restoration dialogue was immediately initiated, I got her to rejoin the party as an ally.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.