Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm trying to log into EVE Online but whenever I start the launcher it is stating that I'm currently offline and that no connection could be made to the server;

enter image description here

I can see from looking at EVE Mon that Tranquillity is online and I'm obviously connected to the internet.

What can I do to resolve this problem?

How can I play EVE Online when I can't get past the launcher?

share|improve this question
    
I had this issue yesterday, submitted a petition, and it cleared up 20 minutes later without them doing anything. I would submit a petition and see if it clears up on its own. –  Resorath May 31 '13 at 21:40
2  
Since this was asked 2 days ago: I think your problem is connected with the DOS attack against the Tranquillity server cluster, which lead to a prolonged downtime (source: kotaku.com/…). According to EVE's twitter, it should work again. –  5pike Jun 3 '13 at 11:56
1  
No it's not - it predates the ddos by a day and is still occurring right now, the ddos didn't start on Saturday –  kalina Jun 3 '13 at 12:20
add comment

2 Answers

You can go around the launcher and just execute the exefile.exe in the bin subdirectory of eve.

I dont know how to get the launcher back in normal mode though.

share|improve this answer
    
The developers have stated that at some point in the future they're going to remove the ability to do this, it works for now though (well, not this very second since EVE is currently offline, but...) –  kalina Jun 2 '13 at 15:47
    
I didn't think it would but this solved the problem! Running the exefile.exe triggered the update of the launcher, which ran correctly afterwards! –  Paulo Manuel Santos Dec 15 '13 at 0:49
add comment
up vote 0 down vote accepted

Update: One of the recent patches has resolved this launcher issue.


I tried a variety of things to resolve the problem, none of which worked, and in lieu of a response from CCP I ultimately decided to reinstall the game from scratch into a new folder. Upon reinstalling the game, the launcher went through and applied the new update to bring up the new launcher and then worked immediately.

I am still waiting for a response from CCP as to how they'd recommend fixing this problem and still have my old game client installed so I can test their response, but for the time being it appears the solution to the problem is to reinstall the game.

share|improve this answer
    
I have it in offline mode too. I have a fresh install on Linux, launching using Wine 1.6 –  Ondra Žižka Sep 1 '13 at 2:59
add comment

protected by Community Jun 29 '13 at 19:51

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.