Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I've installed Skyrim on my Intel 4000 CPU/CPU based Ubuntu system via PlayOnLinux (latest as of today, tried with wine ~1.5 and ~1.6 rc 1).

When I load Skyrim, the mouse cursor shows for maybe 1/4 a second. When the pixilated smoke under the dragon starts, the mouse pointer disappears. When I move the mouse, I can see it highlight "Continue" and other menu choices.

Messing with the .ini I've tried:

bGamepadEnable=0
fHUDOpacity=0
bGamePadRumble=0 
bMouseAcceleration=0
iPresentInterval=0

...turning the numlock off, overridding input and input8 in winepreferences, switched through all graphics settings for DirectDraw renderer, Offscreen Rendering mode, Multisampling, Strict Draw ordering.

Very grateful for any ideas or suggestions.

share|improve this question
    
Are your graphics card drivers up to date? –  Alex Jun 14 '13 at 8:24
    
Like "Alex" said, make sure your hardware is all up-to-date. Other than that, there doesn't seem to be anybody else on the internet that has your problem. you can't use the arrow keys, enter, and backspace? –  avestar101 Jun 16 '13 at 2:32
    
Drivers are all at latest. Up arrow, down arrow works, right and left arrow do not work. So without the mouse pointer, selecting menu items isnt possible. –  juwiley Jun 18 '13 at 15:08

1 Answer 1

I upgraded to Ubuntu 13, deleted, re-installed Elder Scrolls via PlayOnLinux. I left my external keyboard and mouse unplugged during the entire install process, under the premise it might be treating them as a gamepad. No special tweaks required.

It works! Mouse etc fully functional. I recommend "medium" settings with no anti-aliasing for best performance on Intel 4000.

share|improve this answer
    
And using the Wine 1.6 branch, not sure if that matter. –  juwiley Jul 21 '13 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.