Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I hit the "Play" button on the Wurm online site to launch the client, yet I can't get it to work for some reason. Whenever I open it, I see a CMD screen pop-up and before I can see what it says it disappears (to fast to even get a screenshot). Using my own knowledge, I have removed all my Java installs and re-installed Java to the most current update #21 I believe for my 64 bit windows 7. I wasn't able to find my old Wurm install, yet (searching through near 3TBs of HD space takes a while) so that I could remove it. Nothing I've tried seems to even make a difference. I tried it on my laptop and I was able to do a lot more yet I only get it to say "Unable to launch Application" and none of the fixes I've googled have work.

share|improve this question
    
Best place to check/ask in would be the Technical Help section on the Wurm forums: forum.wurmonline.com/index.php?/forum/26-technical-issues –  Ingmar Jun 18 '13 at 0:06
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.