Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I tried Minecraft 1.6.1 a couple of days ago and noticed that the Launcher and the directory layout changed.

I wonder if there is any information available if Magic Launcher supports 1.6.1 and if I can just use it as before, switching back and forth between 1.5.x and 1.6.x versions?

I also read on some forums that I could use the new launcher to do everything that Magic Launcher can do. Is that true? And if yes, is there a tutorial available somewhere?

share|improve this question
    
Did you even try? It works right out of the box. Please try to solve your own problems before posting. –  Snailer Jul 6 '13 at 14:27
    
Snailer sure, I tried. But setting the environment as @shanodin described in his very helpful answer is not that obvious. Also It did not work for me when I tried it, maybe because I didn't downloaded the correct version with the launcher or because something else I did before. Anyway, I think there are enough people with this question coming to arcade in the future to leave this here as a reference. –  cringe Jul 7 '13 at 12:11
    
@cringe ~her~ answer, thank you :) also if my answer was helpful, please mark as accepted ^_^ –  shanodin Jul 7 '13 at 21:57
1  
Ups, sorry for that @shanodin. –  cringe Jul 8 '13 at 9:07
add comment

2 Answers

up vote 3 down vote accepted

Yes - you can use Magic Launcher with Minecraft 1.6

Magic Launcher & MC 1.6

Choose 1.6.x from the 'Environment' dropdown.

As for the new Minecraft launcher, I still find Magic Launcher to be more functional.

share|improve this answer
    
What do i do because when i put 1.6.1 in them then find the file of the latest minecraft it says invalid. Here is what it is like. Minecraft.jar: Invalid Minecraft.exe. Please help –  user51432 Jul 7 '13 at 10:36
add comment

Well the new launcher although it does offer multiple jars and minecraft instances it's not quite the same as magic launcher. On the subject of using magic launcher with 1.6.x. he explains the method to get 1.6.x. If you really need to update what you can do is update through the official launcher then move your files over into magic launcher manually.

share|improve this answer
add comment

protected by fredley Jul 8 '13 at 15:43

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.