Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have
Motherboard: Intel DG35EC
Processor: Dual Core 2.0 GHz
RAM: 1 GB
Graphics Card: Forsa nVidia 9800GT 1 GB
Operating System: Windows XP

In graphics settings last option available is "High" for everything. "Very High" option is disabled in Crysis. Why? I don't want all settings to be Very High, i need to set only few. Is there any Ultra High option also?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

The "very high" option is only available on a DirectX 10 capable operating system (Windows Vista/7) with a DirectX 10 capable graphics card. Your graphics card is DX10-capable, but you would need to upgrade to Windows Vista or Windows 7 to use DirectX10-only effects.

There is an inofficial way of enabling most of those effects without using DirectX 10: Guide on how to enable "very high" settings on Windows XP.

There is no official ultra-high setting, but there are a number of additional tweaks you can apply, some of those are listed in the guide I linked to. But your 8900GT is probably not powerful enough to run those kinds of settings at high resolution and anti-aliasing.

share|improve this answer
    
I am now playing Crysis at Very High settings using the link above. With 1152x864 and 8x antialiasing i have almost no problem in fps. –  LifeH2O Dec 8 '10 at 18:16
2  
Your resolution is very low in comparison to current monitors, at higher resolutions you'll need a better graphics card. –  Mad Scientist Dec 8 '10 at 20:30

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.