Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I"m playing survival mode, but there seems to be no hostile mobs, such as creepers (which is kind of boring).

How can I make them appear?

share|improve this question
add comment

4 Answers 4

Make sure you're not on peaceful mode - this can be selected in the options. Hostile mobs will not spawn in peaceful mode.

Mobs also won't spawn on half blocks/slabs or transparent blocks, so if you're surrounded by a huge area of glass there would be no valid spawn location.

If there is a large, dark area nearby, hostile mob spawning might all be concentrated in that area - search around for caves or overhangs and light them up to force spawns to happen away from the location. (This is often stated as the cause of not being able to find hostile mobs, e.g. on this Minecraft Forum post)

Conversely, if you've lit up the whole surrounding area to above light level 7, you might be stopping spawns - hostile mobs can only spawn in areas of light level 7 or less.

You can reset the spawns in your world by switching to peaceful mode to remove all mobs, and then switching back up to normal/hard to make them spawn again.

As for attracting a creeper once you've found one:

The Minecraft Pocket Edition Wiki page on Creepers states that Creepers will follow you from a range of sixteen blocks away.

share|improve this answer
add comment

You have to make sure It is not in peaceful mode or the mobs will not spawn! And you have to make sure that the torches amount is not above 8 even though you are in Normal/Hard mode, they will not spawn in that Area.

share|improve this answer
3  
This doesn't add anything beyond shanodin's answer. As a consequence, your answer is superfluous. If you have any new information to add, please do, but duplicating the content of an existing answer is largely unproductive clutter. –  skovacs1 Sep 13 '13 at 5:52
add comment

Make sure your not on peaceful mode set this off by sliding up the diffulcuty bar as shown belowenter image description here

share|improve this answer
add comment

According to Creepers in Minecraft Pocket edition:

If you go into range of the creepers, which is 16 blocks away, to be precise, they will start to follow you.

In order to get creepers to spawn you need to go to Options and turn your difficulty all the way up.

share|improve this answer
    
It doesn't have to be all the way up. –  Timtech Aug 26 '13 at 22:24
add comment

protected by Community Mar 12 at 23:51

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.