Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

My Logitech Dual Action gamepad is detected by Steam and the Logitech setup utility, but it does not work at all with DuckTales Remastered. Others are having the same issues with the same gamepad as well as others.

The working solution is to use an Xbox controller or download pay for some software to get it to work, but I am not dishing out money. Another proposed solution is to download x360ce.ini and put it in C:\Program Files (x86)\Steam\SteamApps\common\DuckTales Remastered\executable, but I tried this and it does not work.

There has to be a way to get this to work. Anyone know?

share|improve this question
    
Have you tried to use the x360ce Xbox 360 controller emulator and is the .ini file set up for your controller, or is it just a random .ini? –  5pike Aug 19 '13 at 7:11
    
I don't know. I looked into it and it's way too complicated. I just want to get this Gamepad to work with DuckTales just like it works with everything else with as little reading as possible. Edit: Plus, I hear that this emulator creates controller lag (ie, slight delay between button press and actual action ingame). –  oscilatingcretin Aug 19 '13 at 7:37
1  
Well, if the game only supports Xbox360 controllers and your logitech isn't supported, you either have to jump through some hoops or get yourself a Xbox360 controller (or one that is recognised by games as such). Regarding Controller lag - I wouldn't worry about that yet. Priority should be to get your controller working. –  5pike Aug 19 '13 at 7:58
add comment

1 Answer

up vote 2 down vote accepted

You can try a general solution like Joy2Key (free) or XPadder ($10). I'm using them even for games with no joystick support at all and they work pretty well.

You can get Joy2Key binaries here.

share|improve this answer
    
Good idea - needs a bit time setting-up, but should be easier than x360ce. –  5pike Aug 19 '13 at 11:37
    
Downloaded Joy2Key from SourceForce, but the archive contains no EXE. It's like it's the source code files. Where is the installation EXE? No idea how to use this. Also, as stated in my question, I am not paying money, so XPadder is out. –  oscilatingcretin Aug 19 '13 at 15:56
    
@oscilatingcretin I've updated with link to binaries. –  Petr Abdulin Aug 19 '13 at 16:08
    
Sweet! I am using it and it's working. It's too bad that you have to use such a hack, especially with a new game, but it's all good in the end. Thanks. –  oscilatingcretin Aug 19 '13 at 18:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.