Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Yesterday my brother played Cities XL fine. But now when I run it, my monitor goes to standby, saying "Out of frequency range, set resolution lower".

Other people on the Internet also have this issue. Deleting the "Focus Home Interactive" folder does not solve this issue.

share|improve this question
add comment

2 Answers

I renamed player1.cxl to player1.old and the game started.

share|improve this answer
    
it was a comment i think –  LifeH2O Jan 4 '11 at 22:44
    
This is really a comment, not an answer to the question. You can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  Alok Aug 17 '12 at 6:32
add comment
up vote 0 down vote accepted

For windows XP

  1. Goto

    %USERPROFILE%\Local Settings\Application Data\Focus Home Interactive\Cities XL 2011\live\offline

    OR

    C:\Documents and Settings{user name}\Local Settings\Application Data\Focus Home Interactive\Cities XL 2011\live\offline

  2. There is a file player1.cxl, delete, move or rename it (Or open in notepad and edit video mode value)

  3. Run the game

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.