Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

My server's been having a lot of problems in 1.6.4. When I finally figured out what the problem was, I fixed my server. That was a day before 1.7.2 came out. When 1.7.2 came out, I updated my vanilla server to 1.7.2 and still no one, but me (localhost) can get on.

I've - checked my firewall settings, - re-portforwarded, - Tried the .exe AND .jar server files they have on minecraft.net.

What's the problem? and how do I fix it??

share|improve this question
    
Try deleting and recreating the firewall rule. –  Lumberjack Nov 6 '13 at 2:45
2  
@Lumberjack May have it right. If you can connect locally, your server hasn't stopped working, just your networking setup has. Your firewall may no longer recognise this server as the same program, if it's using a triggered forwarding rule. –  SevenSidedDie Nov 6 '13 at 3:16
1  
What error message are people getting when they try to connect? –  Studoku Nov 6 '13 at 17:11
    
the error message that people are getting is: Failed to connect to the server java.net.ConnectException:Connection timed out: no further information –  Omnikron Nov 8 '13 at 0:44
    
I tried what Lumberjack suggested, deleting and recreating the firewall rule. I didn't work... Thanks for trying to help tho –  Omnikron Nov 8 '13 at 0:52

protected by Community Nov 27 '13 at 5:32

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.