Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm trying to install Civ4 on Windows Vista 32-bit. The version on the DVD is 1.00.00. When I run setup.exe and follow the prompts, the dialog with "Install for All Users" is greyed out.

How do I install for all users? This worked fine when the same machine was an XP machine.

share|improve this question
1  
Are there multiple user accounts on the machine, if not then that is probably the reason it is grayed out. –  TheX Jan 7 '11 at 14:14
1  
Yes, there are multiple user accounts on the machine. Even if there weren't, the installation process is different for a specific user installation; "Program Files" vs. "\Users\<username>\..." –  ungamer Jan 7 '11 at 14:40

2 Answers 2

up vote 4 down vote accepted

I think the game had previously been installed for a specific user and then uninstalled.

I worked around the problem by creating a new administrator account and used that to install the game. With that account the checkbox to install for all users was enabled and the game installed just fine. Once I was done, I deleted the temporary account.

Thanks for all the input.

share|improve this answer
    
Please remember to mark your question as answered when you can! –  oKtosiTe Jan 9 '11 at 21:29
    
Yes; there's a two day delay before I can accept my own answer ... –  ungamer Jan 12 '11 at 0:33

You might need to right click the installer exe and "Run As Administrator".

share|improve this answer
    
Already running as administrator. I have also tried running the installer in XP compatibility mode. –  ungamer Jan 7 '11 at 14:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.