Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

All of my servers say that there is no connection, I don't know how to fix it so I can play on different servers, how do i fix it? I have tried doing the firewall thing, but maybe i did it wrong.

share|improve this question

closed as unclear what you're asking by Billy Mailman, kalina, user98085, Frank, cloudymusic Dec 9 '13 at 22:37

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

You could have an issue with version numbers. If your local version does not match the server, you will not be able to log on. A quick scan of the minecraft forums also indicates that within the last few weeks at least there seem to have been intermittent issues with logging in on version 1.6.4. I would try waiting a bit and giving it another shot.

http://www.minecraftforum.net/topic/2140951-failed-to-login-bad-login/

share|improve this answer
    
I had to switch down to 1.6.4 but now when i try and get into a server it says bad login, or invalid username. what does that mean? –  user63520 Dec 9 '13 at 20:41
    
Are you using your email instead of your minecraft username? –  nrduren Dec 9 '13 at 20:46
    
i am using my username, not my email adress –  user63520 Dec 9 '13 at 20:52
2  
try using your email address –  nrduren Dec 9 '13 at 20:57

Not the answer you're looking for? Browse other questions tagged or ask your own question.