Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I am on a wirless network trying to play CS 1.6 with my friend. They all are using Windows XP and can connect to the server (created by one of them), but I cannot connect to them using Windows 7 64-bit.

We all are using the same CS 1.6 game. I have turned off my firewall as well as closed my antivirus, but it's still no use :(

share|improve this question
    
Can you ping there computers? Is your LAN setup as a domain? or is it just a simple shared router/switch? Can you access a share on there computer? (or them on yours) Can you host and they see your games? There ARE problems seeing stuff between win 7 64bit and winxp 32 bit most of it though is config settings. –  Viper_Sb Jan 14 '11 at 21:29
    
oh also this might not be right on this server, should be superusers? I think –  Viper_Sb Jan 14 '11 at 21:31
    
Yes they can access my shared folders and I can access there too..even they copied CS setup from my system..we all are on the same router... –  kaibuki Jan 14 '11 at 21:39
    
can you do /connect there ip from within the game? –  Viper_Sb Jan 14 '11 at 21:47
add comment

2 Answers 2

Try turning on your firewall and making sure that all CS services/executables are allowed full network access. And make sure that Windows firewall is off if you are using a third-party firewall.

share|improve this answer
    
This doesn't make much sense. "Try turning ON your firewall", "And make sure that Windows firewall is off" in most cases these are one and the same, unless you're referring to hardware firewall –  Viper_Sb Jan 14 '11 at 21:30
    
No man didn't worked :( . I turned ON the windows firewall( my anti virus is totally off) and when I started CS, it gave me firewall permission issue, I granted all access but still same :( cant c the server –  kaibuki Jan 14 '11 at 21:31
    
@Viper_Sb Most cases. Not every firewall registers itself properly with Windows so that WF will turn itself off. –  Matthew Read Jan 14 '11 at 21:32
    
@kaibuki Try going into the WF settings and manually adding all the exe files in the folder where CS is installed as allowed. The multiplayer service might run after you're in fullscreen and you don't see the permission popup. –  Matthew Read Jan 14 '11 at 21:34
1  
I turned ON my firewall and created my own server and the xp fellows can see and join my game easily..thanks alot guys for the help. –  kaibuki Jan 16 '11 at 9:24
show 2 more comments

Update your Counter Strike to the latest version or download the Counter Strike 1.6 Protocol 48 from the Internet. Hopefully this will fix most of the bugs by Steam.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.