Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I installed Factions to my Minecraft Bukkit 1.7.2 Server, with MCCore installed as well, but I can't connect!

I have tried using 1.7.2 and 1.7.4 since the servers 1.7.2+ can all be played on both.

I have no idea what to do

share|improve this question
    
What errors do you get while trying to connect? –  aman207 Jan 12 at 16:06

1 Answer 1

I would recommend using the 1.7.10 verion of bukkit since it is the most stable version of the multiplayer server. try running it with clean configs and If it doesn't connect tell me

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.