Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

My friend and I have been playing a lot of Warframe lately, and we enjoy it a lot. But recently, it has been unable to be played. He tells me that when he tries to play it it says (and I quote from him): "MISSING UPDATE FILE". He has un-installed the game (delete local content) and re-installed it multiple times. How can he fix it?

NOTE: He says he can run Assassin's Creed 4 on his computer smoothly, and the same problem has prevented him from playing Team Fortress 2.

share|improve this question
    
Is the launcher starting? If it is, try verifying the download cache from launcher settings, and try the download related settings on and off: i.3ventic.eu/20140101220140607.png –  3ventic Jan 1 at 22:00
    
He said the Launcher started the first time and it never started since. –  Shadow Z. Jan 1 at 22:55
    
Try downloading the launcher from their website, putting it in the steam directory and verifying files from steam –  3ventic Jan 1 at 22:56
    
He is offline, so I can not verify if any of this is working or not. I will post a comment when I am updated. –  Shadow Z. Jan 1 at 22:57

2 Answers 2

up vote 3 down vote accepted

There could be a few ways to fix this.

First, launching Steam, go to Library and right click Warframe, selecting Properties. Here, go to Local Files and select "Verify Integrity of Game Cache..." If there are no files replaced, do the same thing, but select "Browse Local Files" instead of Verify. Here, delete the "Cache.Windows" and "Tools" folders, then Verify again. This will force Steam to reacquire the files.

Should those attempts show no result, try launching the game. In the launcher, click the gear(Settings) in the top right corner. Here, there are the options to Verify and Defrag your download cache. Give these a try. Should this fail as well, contact Warframe support at: https://digitalextremes.zendesk.com/hc/en-us/requests

share|improve this answer

Just turn off 64 bit mode in setting in the launcher. It works for me!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.