Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Playing Knights of the Old Republic 2, I find myself in a frustrating situation: I have to click to end movies as soon as they start or my game will freeze afterward (while switching resolutions?) However, even with shortening the movies in this fashion, it seems that there is roughly a 30% chance that my game will freeze per movie I encounter. When there are 3 movies chained together, for instance, it seems to crash about 65% of the time!

While I've gotten pretty good about autosaving frequently, it is pretty annoying to both miss the game's movies as well as having to frequently restart the game.

I'm running Windows 7 SP-1 64-bit with an AMD Radeon R9 200 Series video card. I have the Steam version of KOTOR 2.

I've seen mention of this or similar issues online but never a fix. Can anyone offer a solution?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If I remember correctly, Kotor 2 runs these movies at something rediculous like 640x480.

  • ensure you have downloaded and installed the latest patch for the game.
  • Try downloading and installing the High Quality movies pack, though do be wary it is a pretty big download.
  • Try setting the following in your swkotor2.ini file:

Disable Movies=0

Disable Intro Movies=0

share|improve this answer
1  
The last portion combined with AllowWindowedMode=1 being added under the graphics section of the ini file worked, albeit in windowed mode. Thanks! –  BlackVegetable Apr 26 at 16:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.