Arqade is a question and answer site for passionate videogamers on all platforms. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My friend tells me he installed the RPG texture package on Minecraft and every time he loads the client the game crashes with the standard Windows Error Report box.

I have not been able to replicate this error

share|improve this question
What RPG texture package did your friend install? Could you post a screenshot of the Error Report / the Error report itself? – Michael K Feb 15 '11 at 13:16
Have you tried deleting the bin folder, and reinstalling? – The Communist Duck Feb 15 '11 at 17:41
@Michael K The Eorror report message is like the standed Winodws has crashed. Please send/don't send the eorror report – Benny Feb 16 '11 at 5:46
Than again, what RPG texture package did he use? Had he tried to reinstall minecraft? – Michael K Feb 16 '11 at 8:57
up vote 2 down vote accepted

He may not have applied the HD texture fix required for some texture packs, or patched to a resolution still too low for that specific pack.

update Also (as in this case was the solution) an update will undo the patch so it has to be reapplied.

share|improve this answer
thanks I will try it tonight – Benny Feb 17 '11 at 6:17
also, try that on a vanilla minecraft, I had a problem with an update after having applied the HD fix first – Zommuter Feb 17 '11 at 7:56
that has fixed it thanks – Benny Feb 18 '11 at 22:52

I realize that the problem is solved but here is to the people who still are having the issue:

Below this is a list of things that could be causing the problem, and below that is a list of fixes.

  1. Not enough ram
  2. Texturepack file is incorrect (meaning it is corrupted or configured incorrectly)
  3. Needs to be patched


  1. Not enough ram: Get a ram upgrade (get more information on RAM from here:
  2. Texturepack needs to be patched: Your texturepack is not configured correctly and needs to be patched. (MCPatcher: (Works 99% of the time) Optifine: (Works 70% of the time, has zoom feature and increases frames))
  3. Texturepack file is corrupt: Find new file.

I hope this helped!

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.