Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I have been playing fallout new vegas for about five days. I tried to load it again but it just gives me an infinite loading screen. my cousin said it was a corrupted file. My question is, is there a way to fix it?

share|improve this question

3 Answers 3

Unless you're a binary editing guru, there is no way to fix a corrupted save. You will need to load an earlier save. If other saves display the same problem, roll back any changes you've done to your mods or try a fresh install without any mods.

share|improve this answer

There isn't much that can be done about the corrupted save. Just load from previous save, that usually worked for me.

I haven't figured it out 100% sure, but this seems to be related to Steam Cloud sync. To disable it, go to Properties, select tab Updates and untick checkbox for Enable Steam Cloud synchronization for ….

Another possibility is that it happens when you're making a save while previous save is still being written to disk. Disabling auto-saves and relying only on manual saves could help.

share|improve this answer

I can tell you, from experience, how to recover your manual save (not your auto-save). This has happened to me several times on xbox 360. Not sure what platform you're on, but probably will work for any.

The problem is with the auto-save. It gets corrupted and somehow affects your manual save's ability to load as well. So, you need to overwrite your auto-save.

To do this, start a new game and get to the point where the game writes its first auto-save; this is right after you wake up in the doc's house.

Then, load your manual save. You should be good to go.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.