Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I'm owning the game Battle for Middle Earth lotr and have completed quite a few missions. Then I installed a few demos such as Trine and a few others. BFME stopped launching now.

So I uninstalled the other games and had to reinstall BFME. Now the game launches fine but after 5 minutes of play everyone dies. I read somewhere that this is on pirated games but I have the @#$ing discs.

Does anyone know how we can get past this problem?

share|improve this question
1  
Have you uninstalled the game before reinstalling? This seems like a copy protection scheme triggering to prevent multiple installs. –  DrFish Mar 4 '11 at 11:38
    
If you own the discs, a quick call to the publisher's support line would probably prove fruitful. –  Matthew Read Mar 4 '11 at 15:55
add comment

1 Answer

up vote 5 down vote accepted

Oh Actually I got this problem solved. I figured the problem must be due to securom because I think that is what was responsible for the problems. So here is what worked:

  1. Uninstall lotr
  2. Uninstall securom using the uninstaller from their website
  3. Reinstall lotr
  4. At ease :)
share|improve this answer
4  
From games editors: "Enjoy our new anti-piracy protections! They won't disrupt your gaming experience, since your a legit user!"... Then everybody rips those kind of game since protections are kind of a nuisance, but just for the poor legit users... :p –  Lysarion Mar 7 '11 at 8:25
    
@Lysarion Ha ha. Thats true. –  Mugen Mar 11 '11 at 9:49
    
I'm marking this as the accepted answer because it worked for me. Wish I could upvote this too. –  Mugen Mar 17 '11 at 5:08
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.