Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I didn't play GW for some time now (about 2 years), and I wanted to play a few vanquish areas but I noticed that a lot of areas/missions I did in hard mode are marked with red color (which means I didn't do it in hard mode?!) instead of the golden colored helmet (which would mean I did it - as it should be). I also see that in my titles the amount of finished hard mode areas is fine. Is this a bug? Or should I talk to an NPC to 'update' my account? How do I fix this problem?

share|improve this question

1 Answer 1

I can't seem to reproduce this at all on my account. I would try turning on Hard Mode, then zone into the areas you know you've vanquished. It's possible that it just needs to run some sort of "check" since you've been gone a while. As far as I know, there is no one single NPC you could "update" with.

share|improve this answer
    
tried it.. didn't work. oh well.. thank you anyway –  pootzko Mar 22 '11 at 7:53
2  
@pootzko As a last ditch effort, maybe, just maybe something is wrong/corrupt with your GW.dat. I'd try deleting it and redownloading using the -image parameter in the shortcut, which will redownload all textures (be prepared to have this take a long time). If that doesn't work, I guess you'll need to contact support. :( –  FAE Mar 23 '11 at 12:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.