Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

It is really annyoing since in cutscenes I spend about half the time watching lips moving and gestures finishing to something said half a minute ago :-(

This problem seems to occur rather often, but all descriptions I found (e.g. this) mention turning of sound hardware acceleration. However Windows 7 doesn't seem to provide that option. The audio device is an onboard Realtek HD one.

share|improve this question
    
Yeah, this also happens on the mac. Unfortunately I've found no real solution either! –  user8283 Apr 2 '11 at 9:44
    
@fail badp my question was about the pc version, but since dynamism mentions mac, shouldn't instead the mac tag be added? this certainly doesn't concern xbox... –  Zommuter Apr 3 '11 at 10:14
    
I meet this problem too! Although it's not very important to the game, it's still somehow... funny. –  DatVM Jul 5 '11 at 13:47
add comment

1 Answer

Disable in-game sound hardware accelaration; Check for updated drivers for your sound card; If possible, disable 'surround' on your card's configs - that did the trick for me; Lowering the resolution (don't know why) works sometimes too.

I found these answers a bit ago, when I had the same problem. Disabling surround worked for me.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.