Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't seem to get my MX Revolution mouse's extra buttons to work in Bloodline Champions.

I am using the drivers from Logitech with UberOptions. I have never had a problem using this setup in any other game. Only the normal mouse 1 and mouse 2 buttons are working. I have tried the default Logitech driver and the problem is still there.

Anyone know a workaround or a different driver to use so I can use my beloved MX Revolution with this game?

Research:

This person seems to have the same problem as me. I have tried to bind single keys to the extra buttons and nothing seems to work.

Thanks for the help.

share|improve this question
    
Have you tested the extra mouse buttons after binding the keys? Not in game that is...just try assigning "1" or "a" to a key and typing it into a textfield somewhere. – Wipqozn Apr 11 '11 at 11:38
    
ya, the binds work until i tab into the game. – kriegar Apr 11 '11 at 15:05
    
Sounds like your mouse might be activating some kind of 'game mode'.I know some logitech mouses have this feature, in which it could be switching to a default game layout, or one you have already assigned. – Wipqozn Apr 11 '11 at 15:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.