Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

When trying to start Portal 2 Steam starts completing the installation, aborts after a few percents and then gives the error message

Incomplete installation of Portal 2 (10)

I've verified the game cache, but that did not help. Any ideas?

share|improve this question
add comment

4 Answers

up vote 8 down vote accepted

Apparently that message only means the Steam servers are busy, it worked now.

From the Steam website:

Incomplete Installation (10)

Steam servers are busy. Please try again later.

share|improve this answer
add comment

When I got this, it was because my computer had gone into hibernation during the download. A Portal 2 update came a few seconds later, fixing the problem. Verifying the game cache was unnecessary.

share|improve this answer
add comment

Switch to another download region in your Steam settings under Downloads and Cloud tab. I switched to "South America" and got a server. Had to try a few different non-US countries to get it to work.

share|improve this answer
    
Anyway to do this via messing with steam config files? I can't even get steam to re-open, even after hiding my internet connection and forcing it to start in offline mode. –  Raven Dreamer Apr 19 '11 at 5:18
add comment

Wait a bit and run Portal 2 again, for me it started the installation again and completed the second time.

Your mileage may vary, let me know if restarting Steam and rebooting your PC have no effect either...

According to fail badp ♦, Steam servers are currently too busy to handle all those installation requests.

share|improve this answer
    
Which makes me especially irritated considering I was in the middle of downloading Portal 2 when my computer crashed, and I had the golden potato to begin early(er). /rant –  Raven Dreamer Apr 19 '11 at 5:09
    
This is exactly what I did. There was no need to restart Steam. After trying to launch the game a second time it worked just fine. –  jaminja Apr 19 '11 at 9:46
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.