Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

Every time I press F11 to make Minecraft fullscreen in Ubuntu 10.10, the GNOME panels are ALWAYS annoying me up and down. How to get rid of them? Just clicking again on Minecraft doesn't help :(

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Have you tried disabling "desktop effects"? This usually works for me if I have panels showing over fullscreen applications.

This is under:

System > Preferences > Appearance > Visual Effects > None

share|improve this answer
    
I don't want to get off these awesome effects. Waiting for better solutions. However, thank you. –  Riki137 Apr 23 '11 at 9:33

A simpler solution than turning off desktop effects is to turn on "Autohide" in the panel's properties. You can reach this by right-clicking the panel.

It's not a perfect solution, but you get the full screen.

share|improve this answer

Try this: Don't use F11 to go fullscreen, but instead go into Minecraft settings/video and click the 'fullscreen' toggle button. This eliminated the desktop window decorations and other fluff that was bugging me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.