Take the 2-minute tour ×
Arqade is a question and answer site for passionate videogamers on all platforms. It's 100% free, no registration required.

I recently purchased a Dell Inspiron 15r. It is pretty good for gaming, however I have recently had a problem with running certain games in fullscreen mode. Basically, they don't change the screen resolution, so my games are the same size as they would be in windowed mode with large black borders filling the rest of the screen.

This didn't start happening until Viriax crashed while in fullscreen. It didn't change the resolution back to normal, and it was so blown up that I had to fix the resolution from the command prompt using QRes, an open source program for changing the resolution from the command prompt.

So far, this has happened to three of the five games that I've tried to run in fullscreen, with the games that worked normally being Osmos and Machinarium, and the games that had the problem being World of Goo, the original Starcraft, and the aforementioned Viriax.

share|improve this question
1  
What is the max resolution the screen of your 15r has? What GPU does it have? Did you try customizing the settings on the control panel of the GPU? –  camiloqp Apr 25 '11 at 16:43
    
It sounds like a problem with your graphics card to me - have you tried looking online to see if anyone has had similar problems with your graphics card? –  Wipqozn Apr 25 '11 at 16:43
1  
Try setting the resolution through the OS, instead of through another tool. –  Matthew Read Apr 25 '11 at 17:23
add comment

1 Answer 1

Looks like a few successful ideas on page 2 of this thread: http://www.sevenforums.com/gaming/8950-cannot-full-screen-games.html

Hi, i have solution for this. This probably occur for certain laptop or desktop that running Intel or ATI graphic and have widescreen. Ok here it is.....

For ATI: 1. OK what you need is the CCC(Catalyst Control Center) download it from ATI website, but if you using laptop download it from your manufacturer website.

  1. After downloading extract and install the files that provided by your manufacturer software.... then restart your laptop.

  2. After restarting, change your screen resolution using windows to 1024x768.... Do it first.... You will notice that is a black border on your side of the screen.

  3. Next is to open the CCC, right click on your desktop and choose "Catalyst Control Center", better use the basic view, if you done this before in vista you will remember right what going next, if don't here it is...

  4. OK, open the quick setting tab > click on notebook display panel > resize the desktop to fit panel > klik GO!.... Then choose the middle option, that says to "fit the panel dispaly"..... then...apply then OK!

  5. Last is to change your resolution back to the recommended 1200x800 or 1366x800 ( depnds on your monitor)..... then it works, this will success for certain game such warcraft 3, CS and other game that always been isuue on black border...

Or

The ATI Chipset used in Laptops needs to be modded to work properly. Go to http://www.driverheaven.com and download the ATI Mobility Modder (or nVidia if you have this). Follow the 3 easy steps to mod the Catalyst 8.12 and you should be able to use it properly on any ATI chipped laptop.

Also, less convincing:

HEY GUYS!!!! I FOUND THE BEST AND THE SIMPLIEST SOLUTION!!! DURING THE GAME...JUST PRESS CTRL ALT F11...IT WORKS!!! everyone here says to get in the nvidia control panel and do some stuff...me...I don't have nvidia or ati...mine is intel...so all that all of you have written didn't help me...just do what I've said... Sorry if someone of you have already post this...if you have I didn't see... ok...I HOPE THIS HELPS!!!! GOOD LUCK!!!

share|improve this answer
    
Hey Scott, whenever you can, try to take whatever information you've found and place it in the text of your answer instead of just providing a link. The reason for this is that links die, and if your link dies without the info being repeated in your answer, your answer becomes a meaningless waste of space. –  Fambida Mar 21 '12 at 5:03
    
Good tip. Thanks. –  Scott Beeson Mar 22 '12 at 3:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.